[chuck-users] miniaudicle - DAC

Kassen signal.automatique at gmail.com
Mon Oct 29 20:42:42 EDT 2007


That's just plain wrong, the Mini can produce lots of sound.

My bet is that something is going wrong with the Mini's settings and
connecting to the soundcard and the most likely candidate in my experience
is sample-rate. I suggest having a look at the settings menu of the Mini and
making sure that what's set conforms to your soundcard.

BTW; if we can chuck to the ADC, does that mean the ADC can be abused as a
VM-wide virtual bus? That would make me quite happy (not as happy as "real"
buses but this would be free and here right now), I'll have to check that
out later tonight.

Yours,
Kas.

On 10/30/07, eduard aylon <eduard.aylon at gmail.com> wrote:
>
> Hello,
>
> I normally use VIM and command line and not miniaudicle, so I am
> probably missing something. Anyway, today I downloaded the last
> version of miniaudicle available from the web and found that one
> cannot connect to DAC.
>
> SinOsc s => dac  results in the following error message: ugen's of
> type 'DAC' have no input - cannot => from another ugen...
>
> However SinOsc => adc yields no errors.
>
> So there's no way we can get sound from miniaudicle? strange...
>
>
> Eduard
> _______________________________________________
> chuck-users mailing list
> chuck-users at lists.cs.princeton.edu
> https://lists.cs.princeton.edu/mailman/listinfo/chuck-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.cs.princeton.edu/pipermail/chuck-users/attachments/20071030/2ae7fd4d/attachment.htm 


More information about the chuck-users mailing list