[chuck-users] Problem building miniAudicle under EasyPeasy Linux

David dfkettle at gmail.com
Wed Feb 18 18:35:12 EST 2015

I think you may be right. I don't have qt3 installed, but the version
of qt4 I have is even older than 4.7. Here's what I have:

QMake version 2.01a
Using Qt version 4.6.2 in /usr/lib

In Synaptic Package Manager, it tells me I have "4:4.6.2-Oubuntu5.6",
which is the latest version available in the EasyPeasy repositories,
it seems. I might be better off installing a different distro, but
EasyPeasy is supposed to be optimized for the ASUS EeePC.

Is there some work-around to fix the problem?


> Do you know what specific version of Qt is being used? This can be checked
> with:
> $ qmake-qt4 --version
> There is some evidence through googling that it could be a problem with Qt
> 4.7-4.8 compatibility. I develop miniAudicle on Qt 4.8 and don't normally
> test with 4.7, so I could see that being an issue.
> spencer

More information about the chuck-users mailing list