[parsec-users] Errors running Parsec benchmarks in M5

ef snorlaxgb at gmail.com
Tue Aug 18 17:50:18 EDT 2009


Hello,

Here is another issue faced by VIPS,Bodytrack x264 etc...


"./bodytrack: /usr/lib/libstdc++.so.6: version `CXXABI_1.3.1' not found
(required by ./bodytrack)
./bodytrack: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found
(required by ./bodytrack)"


Any ideas on this I am assuming this is refering to the package glib in
parsec. I have configured that package with the following:
build_conf="--disable-shared --enable-threads --enable-debug=yes
--with-threads=posix --host=i386-linux --disable-glibtest  --enable-static"

And used the following flags to compile the benchmarks:
-static-libgcc -static


Not sure what to do, I know these benchmarks have been compiled before on
M5.


Thanks
EF
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cs.princeton.edu/pipermail/parsec-users/attachments/20090818/0ab090a4/attachment.html>


More information about the parsec-users mailing list