[parsec-users] (no subject)

Christian Bienia cbienia at CS.Princeton.EDU
Tue Jan 13 12:40:16 EST 2009


Fahimeh,

Just ignore the error message, the Princeton CS department uses its own,
self-generated security certificate that is not accepted by browsers by
default. That is normal, just add an exception or simply import the security
certificate.

- Chris



-----Original Message-----
From: parsec-users-bounces at lists.cs.princeton.edu
[mailto:parsec-users-bounces at lists.cs.princeton.edu] On Behalf Of
fahimeh at ac.upc.edu
Sent: Tuesday, January 13, 2009 12:38 PM
To: PARSEC Users
Subject: Re: [parsec-users] (no subject)

Quoting Christian Bienia <cbienia at CS.Princeton.EDU>:

> Hi Fahimeh,
>
> A few points:
>
> 1.) It would help if you gave us not only the output of the compiler but
> also the exact invocation of the compiler (which files, flags, etc.).
Right
> now you only show us the error message but not how to reproduce it.
>
> 2.) If you build manually you need to define several environment
variables.
> The PARSEC make and configure files expect to be told which compiler to
use
> etc. Have a look at the runconfig files which do that for the parsecmgmt
> script. If you do that correctly then you should get exactly the same
> behavior of the compiler.
>
> 3.) It seems you have issues with your libraries. That's what I would
focus
> on first. It might very well be that the problems are related to the
already
> existing copy of libxml2. Users have reported problems with a
preinstalled,
> older version of ImageMagick and vips. Please check the parsec-users
archive
> to see how to fix that.
>
> - Chris
>
>
>
> -----Original Message-----
> From: parsec-users-bounces at lists.cs.princeton.edu
> [mailto:parsec-users-bounces at lists.cs.princeton.edu] On Behalf Of
> fahimeh at ac.upc.edu
> Sent: Tuesday, January 13, 2009 7:46 AM
> To: PARSEC Users
> Subject: [parsec-users] please guide me: some errors for vips and ferret
>
>
> Hello,
>
> Thank you for your emails, my problem bout dedup has been solved. I am
> working
> on Parsec Packages, I must use them for a project, but I have some errors
in
> building of ferret and vips. the errors are as follows, Would you please
me
> to
> solve these errors?
>
> 1) ./parsecmgmt -a build -p ferret
> ...
>  *** No rule to make target `copy.lo', needed by `libgslvector.la'.  Stop.
> make[2]: Leaving directory
> `/home/parsec-1.0/pkgs/libs/gsl/obj/i486-linux.gcc/vector'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory
> `/home/parsec-1.0/pkgs/libs/gsl/obj/i486-linux.gcc'
> make: *** [all] Error 2
> [PARSEC] Error: 'env make' failed.
>
>
> and when I use make, this error is reported:
> ferret/src/src/cuckoo_hash.c:85: error: static declaration of
'ckh_get_size'
> follows non-static declaration
>
>
>
>
> 2) VIPS:
>
> ./configure
> make
> ...
> No rule to make target `im_copy.3', needed by `all-am'.  Stop.
> make[4]: Leaving directory
> `/home/parsec-1.0/pkgs/apps/vips/src/libsrc/conversion/man3'
> make[3]: *** [all-recursive] Error 1
> make[3]: Leaving directory
> `/home/parsec-1.0/pkgs/apps/vips/src/libsrc/conversion'
> make[2]: *** [all-recursive] Error 1
> make[2]: Leaving directory `/home/parsec-1.0/pkgs/apps/vips/src/libsrc'
> make[1]: *** [all-recursive] Error 1
> make[1]: Leaving directory `/home/parsec-1.0/pkgs/apps/vips/src'
> make: *** [all] Error 2
>
> these errors are reported when I use ./parsecmgmt -a build -p vips, too.
>
> I really appreciated your helps.
> Kind regards,
> Fahimeh
> _______________________________________________
> parsec-users mailing list
> parsec-users at lists.cs.princeton.edu
> https://lists.cs.princeton.edu/mailman/listinfo/parsec-users
>
> _______________________________________________
> parsec-users mailing list
> parsec-users at lists.cs.princeton.edu
> https://lists.cs.princeton.edu/mailman/listinfo/parsec-users
>

Hi,

Thank you for your attention. As I am a new user of Parsec, I have some
problems
about that. Additionally, I can not access to the
https://lists.cs.princeton.edu/mailman/listinfo/parsec-users to check the
archive. This error is reported: lists.cs.princeton.edu uses an invalid
security certificate.

Please guide me about this.

thank you very much,

Fahimeh

_______________________________________________
parsec-users mailing list
parsec-users at lists.cs.princeton.edu
https://lists.cs.princeton.edu/mailman/listinfo/parsec-users



More information about the parsec-users mailing list