[parsec-users] Running benchmark

Muhammad abid Mughal mabidm_pieas at yahoo.com
Mon Jun 1 04:15:08 EDT 2009


hi Chris,
I built two benchmarks (swaptions and blackscholes) and when i tried to run those , i could not. i got the following error for both:
--------------------------------
[PARSEC] [========== Running benchmark swaptions ==========]
[PARSEC] Error: Binary '/soft/parsecsource/parsec-2.0/pkgs/apps/swaptions/inst/sparc-solaris.gcc/bin/swaptions' of package 'swaptions' cannot be found.
bash-3.00# parsecmgmt -a run -p blackscholes
[PARSEC] Benchmarks to run:  blackscholes

[PARSEC] [========== Running benchmark blackscholes ==========]
[PARSEC] Error: Binary '/soft/parsecsource/parsec-2.0/pkgs/apps/blackscholes/inst/sparc-solaris.gcc/bin/blackscholes' of package 'blackscholes' cannot be found.
----------------------------
this is how i built both workloads

parsecmgmt -a build -p blackscholes swaptions -c gcc-hooks

I don't know whats the reason. Everything went well during build.

Thanks in advance.

best regards,
Muhammad abid






      New Email names for you! 
Get the Email name you've always wanted on the new @ymail and @rocketmail. 
Hurry before someone else does!
http://mail.promotions.yahoo.com/newdomains/aa/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cs.princeton.edu/pipermail/parsec-users/attachments/20090601/d0fafb94/attachment.htm>


More information about the parsec-users mailing list