[parsec-users] Problem compiling vips

Thomas Karcher karcher at ipd.uka.de
Mon Mar 30 07:44:24 EDT 2009


Hi John,

> > This breaks:
> > ==
> > ./configure --disable-shared --without-fftw3 --without-magick
> > --without-liboil --without-lcms --without-OpenEXR --without-pangoft2
> > --without-tiff --without-jpeg --without-zip --without-png
> > --without-libexif --without-python --without-x --without-perl
> > --without-v4l --enable-threads
> > ==
> Argh, yes, you're right, it falls over. I wonder why.
> I added "--without-cimg" (vips has an optional denoising operation
> that uses the CImg C++ library) and it worked again.

Ah, that matches my error message: It's breaking inside the
cimg_library.

> I'll see if I can find out what's causing the stupid thing to break.

Thank you! Looking forward to hearing from you :)


Thomas




More information about the parsec-users mailing list