[parsec-users] parsec benchmark compiling problem

Jerry Lin cosjerry at gmail.com
Wed May 27 00:19:28 EDT 2009


Hi all,
  I tried to run parsec benchmark on Solaris10 simulated by Simics
3.0.31 and Gems 2.1.
Because the simulated machine doesn't support co-processor operation
used in downloaded

PARSEC Binaries for Solaris/Sparc.
So I tried to compile the source code.
But I encounter a problem when compiling all the benchmark.

The following is the error message
==============================================
bash-3.00# ./parsecmgmt -a build -p freqmine
[PARSEC] Packages to build:  freqmine

[PARSEC] [========== Building package freqmine ==========]
[PARSEC] [---------- Analyzing package freqmine ----------]
[PARSEC] freqmine does not depend on any other packages.
[PARSEC] [---------- Building package freqmine ----------]
[PARSEC] Copying source code of package freqmine.
[PARSEC] Running 'env /usr/sfw/bin/make':
env: No such file or directory
[PARSEC] Error: 'env /usr/sfw/bin/make' failed.
==============================================

Did I do something wrong? How can I fix this problem?
Thanks for helping.

                                                               Jerry
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cs.princeton.edu/pipermail/parsec-users/attachments/20090527/39d6e519/attachment.html>


More information about the parsec-users mailing list