[parsec-users] problem compiling blackscholes

Mahmood Naderan nt_mahmood at yahoo.com
Fri Apr 29 04:24:30 EDT 2011


Hi,
When I run 
./bin/parsecmgmt -a build -p blackscholes -c gcc-hooks
 
I get this error:
 
libtool: link: /usr/bin/gcc-4.4 -shared  .libs/hooks.o    -Wl,--hash-style=both -Wl,--as-needed   -Wl,-soname -Wl,libhooks.so.0 -o .libs/libhooks.so.0.0.0
libtool: link: (cd ".libs" && rm -f "libhooks.so.0" && ln -s "libhooks.so.0.0.0" "libhooks.so.0")
libtool: link: (cd ".libs" && rm -f "libhooks.so" && ln -s "libhooks.so.0.0.0" "libhooks.so")
libtool: link: /usr/bin/ar cru .libs/libhooks.a  hooks.o
libtool: link: /usr/bin/ranlib .libs/libhooks.a
libtool: link: ( cd ".libs" && rm -f "libhooks.la" && ln -s "../libhooks.la" "libhooks.la" )
[PARSEC] Running 'env /usr/bin/make install':
mkdir -p /home/mahmood/parsec/parsec-2.1/pkgs/libs/hooks/inst/amd64-linux.gcc-hooks/include
install -c include TARGET=libhooks.la OBJS=hooks.lo/* /home/mahmood/parsec/parsec-2.1/pkgs/libs/hooks/inst/amd64-linux.gcc-hooks/include
cp: omitting directory `include'
make: *** [install] Error 1
[PARSEC] Error: 'env /usr/bin/make install' failed.


Any idea about that? 
// Naderan *Mahmood;


More information about the parsec-users mailing list