[parsec-users] Parsec (canneal) on Simics

abhisekpan at gmail.com abhisekpan at gmail.com
Thu May 19 15:43:53 EDT 2011


Hi,

I am trying to run the parsec benchmarks in simics. I am using the cosmo
configuration. While running canneal I come across this error:
/usr/lib64/libstdc++.so.6: version `GLIBCXX_3.4.9' not found ...

The libstdc++ version that the configuration has is libstdc++.so.6.0.8. I am
guessing I need a newer libstdc++ version, or a new gcc build inside the
cosmo configuration. Can you please tell me which will be the most
straight-forward way to go about this? Is there a way to do this the other
way, ie. make canneal run with the existing version?

Thanks a lot for your time!

-- 
Abhisek
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cs.princeton.edu/pipermail/parsec-users/attachments/20110519/e45d47cf/attachment.html>


More information about the parsec-users mailing list