[parsec-users] Error: Cannot find run configuration 'test.runconf'

Jim Dempsey jim at quickthreadprogramming.com
Tue Nov 27 11:12:19 EST 2012


Hi Dmitry,

I occasionally participate in this forum.
I cannot help you immediately, I've used the earlier version of PARSEC but
not the latest, so I cannot specifically address this issue.
I believe you are experiencing a path issue. I think I had the same issue on
the earlier version on Windows, and which I solved by creating VS Solutions.
See if you can edit the script file to insert a "dir" or similar command to
locate "." (current directory). Either the current directory is wrong or the
place where you copied the test.runconf is wrong.

I've downloaded the latest version, but haven't had the time to install and
run tests.

Jim Dempsey

-----Original Message-----
From: parsec-users-bounces at lists.cs.princeton.edu
[mailto:parsec-users-bounces at lists.cs.princeton.edu] On Behalf Of Dmitry
Vyukov
Sent: Tuesday, November 27, 2012 9:24 AM
To: parsec-users at lists.cs.princeton.edu
Subject: Re: [parsec-users] Error: Cannot find run configuration
'test.runconf'

On Mon, Nov 26, 2012 at 2:36 PM, Dmitry Vyukov <dvyukov at google.com> wrote:
> Hi,
>
> I've downloaded PARSEC 3.0 Core, then execute:
>
> $ cd parsec-3.0
> $ source env.sh
> $ parsecmgmt -a build -p libxml2 -c gcc-pthreads $ parsecmgmt -a run 
> -p libxml2 -c gcc-pthreads -i test [PARSEC] Benchmarks to run:  
> parsec.libxml2 [PARSEC] [========== Running benchmark parsec.libxml2 
> [1] ==========] [PARSEC] Error: Cannot find run configuration 
> 'test.runconf' for package parsec.libxml2.
>
> What I am doing wrong?
>
> I see the 'test.runconf' file in config dir, when I copied it to the 
> dir where the scripts looks for it, I still get other error. I guess I 
> better do not randomly mess with file placement, I must be doing 
> something wrong.
> TIA

Anybody alive here?
_______________________________________________
parsec-users mailing list
parsec-users at lists.cs.princeton.edu
https://lists.cs.princeton.edu/mailman/listinfo/parsec-users



More information about the parsec-users mailing list