[parsec-users] Ask for help on Parsec3.0 "raytrace, vips, dedup" building failure on Ubuntu

Changjiang Jia cjjia.cs at gmail.com
Tue Feb 5 07:05:48 EST 2013


*Two solved (dedup and vips) and still one (raytrace) left*

Dear everyone:

I just get some helpful information from the Parsec-user mailing list to
solve the two of the three building failures I proposed. Specifically:

For *dedup*, follow this url.
https://lists.cs.princeton.edu/pipermail/parsec-users/2013-January/001487.html

For *vips*, install the two libraries "zlib1g-dev, libncurses5-dev" to your
system to let compiler find the zlib. Take Ubuntu for example, execute the
command "sudo apt-get install zlib1g-dev libncurses5-dev" to install the
libraries.

The raytrace still has the following building failure.
/***********************/
checking for GLUT... configure: error: Package requirements (x11 xmu xi)
were not met:

No package 'xmu' found
No package 'xi' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GLUT_CFLAGS
and GLUT_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
/***********************/





*
*
*
*
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cs.princeton.edu/pipermail/parsec-users/attachments/20130205/079ff35b/attachment.html>


More information about the parsec-users mailing list