[parsec-users] ./libtool: line 887: libtool: ignoring unknown tag : command not found

Hauke Wulff hw at mycable.de
Wed Jan 8 10:54:52 EST 2014


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi,

I'm trying to build PARSEC 3.0-beta-20120904 on Linux Mint 14 Nadia
(which is based on Ubuntu 12.10 Quantal Quetzal) with commandline
"parsecmgmt -a build -p all".

I've successfully build blackscholes, bodytrack, canneal, cmake,
dedup, facesim, ferret, fluidanimate, freqmine, glib, gsl, hooks, and
libjpeg (in that order). But I fail on libxml2 with this error message:

config.status: creating python/setup.py
config.status: creating config.h
config.status: executing depfiles commands
config.status: executing libtool commands
/bin/rm: cannot remove `libtoolT': No such file or directory
Done configuring
[PARSEC] Running 'env
CFLAGS=-I/tmp/parsec-3.0/pkgs/libs/zlib/inst/amd64-linux.gcc/include
- -O3 -g -funroll-loops -fprefetch-loop-arrays -static-libgcc
- -Wl,--hash-style=both,--as-needed -DPARSEC_VERSION=3.0-beta-20120904
LDFLAGS=-L/tmp/parsec-3.0/pkgs/libs/zlib/inst/amd64-linux.gcc/lib
- -L/usr/lib64 -L/usr/lib /usr/bin/make':
/usr/bin/make  all-recursive
make[1]: Betrete Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc'
Making all in include
make[2]: Betrete Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc/include'
Making all in libxml
make[3]: Betrete Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc/include/libxml'
make[3]: Für das Ziel »all« ist nichts zu tun.
make[3]: Verlasse Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc/include/libxml'
make[3]: Betrete Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc/include'
make[3]: Für das Ziel »all-am« ist nichts zu tun.
make[3]: Verlasse Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc/include'
make[2]: Verlasse Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc/include'
Making all in .
make[2]: Betrete Verzeichnis
'/tmp/parsec-3.0/pkgs/libs/libxml2/obj/amd64-linux.gcc'
if /bin/bash ./libtool --tag=CC --mode=compile /usr/bin/gcc
- -DHAVE_CONFIG_H -I. -I/tmp/parsec-3.0/pkgs/libs/libxml2/src -I.
- -I./include -I/tmp/parsec-3.0/pkgs/libs/libxml2/src/include
- -D_REENTRANT
- -I/tmp/parsec-3.0/pkgs/libs/zlib/inst/amd64-linux.gcc/include -O3 -g
- -funroll-loops -fprefetch-loop-arrays -static-libgcc
- -Wl,--hash-style=both,--as-needed -DPARSEC_VERSION=3.0-beta-20120904
- -pedantic -W -Wformat -Wunused -Wimplicit -Wreturn-type -Wswitch
- -Wcomment -Wtrigraphs -Wformat -Wchar-subscripts -Wuninitialized
- -Wparentheses -Wshadow -Wpointer-arith -Wcast-align -Wwrite-strings
- -Waggregate-return -Wstrict-prototypes -Wmissing-prototypes
- -Wnested-externs -Winline -Wredundant-decls -MT SAX.lo -MD -MP -MF
".deps/SAX.Tpo" -c -o SAX.lo
/tmp/parsec-3.0/pkgs/libs/libxml2/src/SAX.c; \
	then mv -f ".deps/SAX.Tpo" ".deps/SAX.Plo"; else rm -f
".deps/SAX.Tpo"; exit 1; fi
./libtool: line 854: X--tag=CC: command not found
./libtool: line 887: libtool: ignoring unknown tag : command not found
./libtool: line 854: X--mode=compile: command not found
./libtool: line 1020: *** Warning: inferring the mode of operation is
deprecated.: command not found
./libtool: line 1021: *** Future versions of Libtool will require
- --mode=MODE be specified.: command not found
./libtool: line 1164: X/usr/bin/gcc: No such file or directory
./libtool: line 1164: X-DHAVE_CONFIG_H: command not found
./libtool: line 1164: X-I.: command not found
./libtool: line 1164: X-I/tmp/parsec-3.0/pkgs/libs/libxml2/src: No
such file or directory
./libtool: line 1164: X-I.: command not found
./libtool: line 1164: X-I./include: No such file or directory
./libtool: line 1164:
X-I/tmp/parsec-3.0/pkgs/libs/libxml2/src/include: No such file or
directory
./libtool: line 1164: X-D_REENTRANT: command not found
./libtool: line 1164:
X-I/tmp/parsec-3.0/pkgs/libs/zlib/inst/amd64-linux.gcc/include: No
such file or directory
./libtool: line 1164: X-O3: command not found
./libtool: line 1164: X-g: command not found

It seems to me that each space character is replaced by an 'X'
character. I'm stuck on this and I've no idea how to solve or how to
get a workaround.

Doesnt anyone else ever had this issue or does anyone know how to
solve the problem?

Any help is appreciated.
- -- 
Kind Regards,
Viele Gruesse,
Hauke
- -- 
    Hauke Wulff
    mycable GmbH
    Gartenstraße 10
    D-24534 Neumuenster, Germany
    Tel    +49 4321 55 956-23
    Fax    +49 4321 55 956-10
    Email  hw at mycable.de
    AG Kiel  HRB 1797 NM
    Geschaeftsfuehrer: Michael Carstens-Behrens
- -----------------------------------------------------------------------
    This e-mail and any files transmitted with it are confidential and
    intended solely for the use of the individual or entity to whom
    they are addressed. If you have received this e-mail in error,
    please notify the sender and delete all copies from your system.
- -----------------------------------------------------------------------
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/

iQIcBAEBAgAGBQJSzXTMAAoJEBV00gc89Iw2ZYIP/AxrU3Qt4gMqibae9vacoTXX
BhzU6MeW5ecnohAW/APxFCyHUgcEKlHV/bz0zlBB+yRg0AtJYpo/yL1YftPGRrWk
Gshsc1sSJ1SWEmyqafptTEwdI5uCs+7Em5AJIK96VhOrnfCd08itZVBKZ7pCMmwI
UaBGRbrOZMVnp3ZKwAeGQID2Ib1fS+bV51M67e6BBheNk/Vxhr2WLvYFBcBnDASP
Srdc8Jukj+SY1OYPbxiLIuTh0ED6hyLecR2ESLpNbvOqhEORlHkLI149By3orFxb
EKpNFULi88YEorTLpnjFgO+s4ekHJor54fBri72djbHtgoCPIudeMoxOq/xpX3XV
yHcRMQ97egy/CBhSS07jlJ9US1LuvHj+XfiUx+UL9/7qD4sWy/HDImpJjcPu63tC
ZbHM4AL9e7jHvTyXJGZCsJ8pY3b7aUmMbrZOWY0xd4hJ4ZCFAPkwG+ySBSPz5aOZ
HtnagBV+LXoS5ZCc0+zLjGFmRwdYQTrvGktHU5bYvFbdeimEuAEP1e0ShriU1bCw
oIzIg2FEWuTsH5Azr6vWu6V4MnsRbhTMWh1Aaqoqez+qIS5F3f/UxG7+fA4BCyj6
iuYdvlD1lt5u/UXYLtJhs8dAnGdGMrYnwAwPafBRD3DT24oqL5AJ1agQikdL9MDo
bQvR4YOtNszfKv2j9pbH
=74a4
-----END PGP SIGNATURE-----


More information about the parsec-users mailing list