[Topic-models] a question on CTM program

David Blei blei at CS.Princeton.EDU
Sun May 4 10:56:15 EDT 2008


hi min

i haven't had that problem.  (i run the CTM program on my mac.)

someone else has also mentioned it, but i wasn't able to recreate his  
issue on my computer.  using his data, the models were fit without a  
problem.

i have CC'ed the topic models mailing list (which i suggest you  
subscribe to) to see if anyone else has noticed this issue.

best,
dave


On May 4, 2008, at 12:23 AM, Min Qiu wrote:
> Hello Prof. Blei,
>
> I am a graduate student in UW-Madison. I downloaded your CTM code and
> tried to run it on my data (before that I redirected the link to my  
> local
> BLAS library).
>
> One thing strange is that the program always halts on the 1st  
> iteration
> of EM. I let it run about 24 hours but it never proceeds to the next
> iterations even if the CPU is almost 100% usage. The number of  
> document
> of my data is 1500, and the size of vocabulary is 4568.
>
> Can you give any suggestion on that? Thanks!
>
> Best,
> Min



More information about the Topic-models mailing list