[chuck-users] (no subject)

bryan Eidel bryan_eidel at att.net
Sun Jan 30 18:10:11 EST 2011

when i try to add any shred it tells me ugen's of type DAC have no input-cannot 
=> from another ugen. And also when i start virtual machine it tells me 
everytime that there is a shred hanging and gives me option to cancel or abort. 
 I tried this on my roomates computer and didnt tell me that a shred is hanging 
so must be something on my computer that is doing it.  Let me know if u can help 
me with any of these problems.

From: Kassen <signal.automatique at gmail.com>
To: ChucK Users Mailing List <chuck-users at lists.cs.princeton.edu>
Sent: Sat, January 29, 2011 3:31:50 PM
Subject: Re: [chuck-users] (no subject)

Hi, Bryan!

2011/1/29 bryan Eidel <bryan_eidel at att.net>

having some issues with mini audicle want to know why when i run virtual machine 
it says shred hanging and dont know why have deleted re downloaded and it  wont 
let me add a shred to virtual machine can anyone help me

Yes, we can probably help you.

A few things are still unclear to me. Either can you send a shred to the VM and 
it gets stuck after that or you can't send a shred at all. I'd like to know 
which one it is. Maybe both happened? If you don't mind me saying so; your mail 
is a bit hard to read and if at all possible I'd like to ask you to please use 
some punctuation because that will make it a lot easier to understand your 
problem. No need for formal letters, just make things a bit clear.

One factor is the exact contents of the file you'd like to use. Can you tell me 
what happens if you try to run this?;

SinOsc s => dac;
second => now;

That should give you a beep that lasts one second. If not I'd like to know what 
error you get.

Another thing to consider is that ChucK code should run on Linux, OSX and 
Windows in the same way but as soon as things stop working the OS that you use 
can matter. If you use Linux I'd also like to know whether you use Jack, Alsa or 
OSS. Please tell us about that and the exact errors (if any) that you get. It 
would also help to share what code you were trying to run

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cs.princeton.edu/pipermail/chuck-users/attachments/20110130/95369095/attachment.htm>

More information about the chuck-users mailing list