[chuck-users] chuck on os x 10.7 (lion)

Carlo Giacometti carlogico at gmail.com
Sat Jul 23 07:44:45 EDT 2011

Hi Kas,

I just recompiled ChucK under Lion (yes, also Xcode has been upgraded), but there's no sign of change, I have the same error message…

Thanks for the help,  

Carlo Giacometti
Sent with Sparrow (http://www.sparrowmailapp.com)

On Saturday, July 23, 2011 at 1:32 PM, Kassen wrote:

> Hi Jonas and Carlo,
> >  My sample rate is 44100, and I didn't change it since the Snow Leopard (where ChucK worked without any problem).
> >  Anyone else having this problem? Or can think of solution?
> >  
> Well, that sucks.
> The only solution I can think of is that XCode may also have been upgraded when OSX was. I'd try recompiling ChucK under Lion. If that helps Princeton/Stanford should probably rush out a updated binary for OSX Lion.  
> If it doesn't help then Gary, who manages RTAudio (the audio library that we use), may have to dive in. That might be a good occasion to update the version of RTAudio that we use?
> Wishing you luck,
> Kas.
> _______________________________________________
> chuck-users mailing list
> chuck-users at lists.cs.princeton.edu (mailto:chuck-users at lists.cs.princeton.edu)
> https://lists.cs.princeton.edu/mailman/listinfo/chuck-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.cs.princeton.edu/pipermail/chuck-users/attachments/20110723/ab136280/attachment.html>

More information about the chuck-users mailing list